Jon (j_b) wrote,
Jon
j_b

Gotta listen to your big time, hard line, bad luck...

Note to self on how to potentially un-break my system: http://cert.uni-stuttgart.de/archive/debian/testing/2003/07/msg00039.html


Sorry, but the following packages have unmet dependencies:
  libc6-dev: Depends: libc6 (= 2.3.2.ds1-11) but 2.2.5-11.5 is installed
  libdb1-compat: Depends: libc6 (>= 2.2.5-13) but 2.2.5-11.5 is installed
  locales: Depends: glibc-2.3.2.ds1-11 but it is not installable
Subscribe
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment