Jon (j_b) wrote,

Gotta listen to your big time, hard line, bad luck...

Note to self on how to potentially un-break my system:

Sorry, but the following packages have unmet dependencies:
  libc6-dev: Depends: libc6 (= 2.3.2.ds1-11) but 2.2.5-11.5 is installed
  libdb1-compat: Depends: libc6 (>= 2.2.5-13) but 2.2.5-11.5 is installed
  locales: Depends: glibc-2.3.2.ds1-11 but it is not installable
  • Post a new comment


    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 1 comment